
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lockportjournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="seneca, jamie jacobs, linguistics, school, sociology, education, rhetoric, tonawanda seneca nation, jayden parker, boarding school, corbett sundown, wayne abrams, student" />
<meta name="news_keywords" content="seneca, jamie jacobs, linguistics, school, sociology, education, rhetoric, tonawanda seneca nation, jayden parker, boarding school, corbett sundown, wayne abrams, student" />
<meta name="description" content="A few days a week, the Tonawanda Seneca Nation office transforms into a bustling language school." />
<meta name="author" content="Noelle E. C. Evans  WXXI News - Rochester" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lockportjournal.com/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?crop=800%2C420%2C0%2C60&amp;resize=800%2C420&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta property="og:title" content="Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back" />
<meta property="og:description" content="A few days a week, the Tonawanda Seneca Nation office transforms into a bustling language school." />
<meta property="og:site_name" content="Lockport Union-Sun &amp; Journal" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/lockportjournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LockportJournal" />
<meta name="twitter:image:alt" content="Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084117"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #tncms-block-2525488 .tnt-prop-img { max-width: 350px; } #site-logo-2525488 { color: #666; } .follow-links-2525485 li { margin-right: 1px; padding: 0; } .follow-links-2525485 li a, .follow-links-2525485 li a:focus, .follow-links-2525485 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2525485 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2525485 li a.fb:hover { color: #3A59A5; } .follow-links-2525485 li a.tw:hover { color: #46C8F9; } .follow-links-2525485 li a.is:hover { color: #D4C4A2; } .follow-links-2525485 li a.li:hover { color: #000; } #tncms-block-2520220 .tnt-prop-img { max-width: 275px; } #weather-2520226 .list-unstyled { margin: 0; } #weather-2520226 span { display: block; } #weather-2520226 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2520226 .icon { position: relative; } #weather-2520226 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2520226 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2520226 .cond { opacity: 0.7; } #weather-2520226 .current-conditions { float: left; height: 24px; } #weather-2520226 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2520226 .icon { margin-top: 4px; } #site-top-nav #weather-2520226 .temp { line-height: 36px; } #weather-2520226 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2520226 .current-conditions { padding-top: 11px; } #weather-2520226 .city-title { padding-top: 5px; } #weather-2520226 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2520226 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2520226 .weather-expanded small { opacity: 0.5; } #weather-2520226 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2520226 .zip-update { width: 75px; } #weather-2520226 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2520226 .zip-update-link:hover { color: #777; } #tncms-block-2525470 .tnt-prop-img { max-width: 350px; } #site-logo-2525470 { color: #666; } #site-logo-2525470 .list-inline, #site-logo-2525470 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2525470 .logo-top ul, #site-logo-2525470 .logo-top div { margin-bottom: 10px; } #site-logo-2525470 .logo-bottom ul, #site-logo-2525470 .logo-bottom div { margin-top: 10px; } .follow-links-2520232 li { margin-right: 1px; padding: 0; } .follow-links-2520232 li a, .follow-links-2520232 li a:focus, .follow-links-2520232 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2520232 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2520232 li a.fs,.follow-links-2520232 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2520232 li a.fb,.follow-links-2520232 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2520232 li a.tw,.follow-links-2520232 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-2520232 li a.is,.follow-links-2520232 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-2525473 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2525473 #card-showcase-28e29dd1-1b00-5953-8e1c-af5110458463 .showcase-box { width: 24% } #block-2525473 #card-showcase-5042b618-7d32-5332-9c45-8cc66c1e4ab1 .showcase-box { width: 24% } #block-2525473 #card-showcase-d8bc4c22-5f47-5930-b149-ee988d53c59f .showcase-box { width: 24% } #block-2525473 #card-showcase-1cc3cd66-7d5d-5533-838a-e1a7b79934ed .showcase-box { width: 24% } #block-2525356 .most-popular .tab-text { display: none; } #block-2525356 .most-popular .active .tab-text { display: inline; } #block-2520190 .card-panel { border: 5px solid; } #block-2520190 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2520190 .card-panel { border-color: #ccc; } #block-2520190 .sticker { background-color: #cccccc; } #block-2520190 .card-panel .panel-body { padding-top: 60px; } #block-2520190 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2520190.block { margin-bottom: 0 !important; } #tncms-block-2520079 .tnt-prop-img { max-width: 275px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Noelle E. C. Evans \nWXXI News - Rochester","start_hour":"23","id":"28e29dd1-1b00-5953-8e1c-af5110458463","app":"editorial","ga_page":"\/news\/local_news\/article_28e29dd1-1b00-5953-8e1c-af5110458463.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":308},"client":{"is_bot":"yes","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"lockportjournal.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":48,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"28e29dd1-1b00-5953-8e1c-af5110458463","asset_headline":"Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back","asset_byline":"Noelle E. C. Evans \nWXXI News - Rochester","asset_pub_date":"05\/22\/2022","asset_pub_time":"11:00 pm","asset_canonical":"https:\/\/www.lockportjournal.com\/news\/local_news\/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back\/article_28e29dd1-1b00-5953-8e1c-af5110458463.html","asset_tag_1":"seneca","asset_tag_2":"jamie jacobs","asset_tag_3":"linguistics","asset_tag_4":"school","asset_tag_5":"sociology","asset_tag_6":"education","asset_tag_7":"rhetoric","asset_tag_8":"tonawanda seneca nation","asset_tag_9":"jayden parker","asset_tag_10":"boarding school","asset_flag_1":"featured","asset_flag_2":"editors_pick"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/ads/impressions.js?_dc=1653282312"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/ads/traffic.js?_dc=1653280510"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/ads/settings.js?_dc=1643826005"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468350859"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=70835311?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=w9oml49ab&p=oi&m=1128481045334&sit=zwewgcwlb&f=9af88a12-e779-4561-b8f7-96344521766c","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"lockportjournal_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2520190"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back | Local News | lockportjournal.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lockportjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/custom/image/3e5b1ff6-a04b-11e5-b97e-273bb2ae5f74.png" />
    <link rel="alternate" type="application/rss+xml" title="Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back | Local News | lockportjournal.com" href="http://www.lockportjournal.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.lockportjournal.com/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script> 
window.flippxp = window.flippxp || {run: []};
window.flippxp.run.push(function() {
window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
});
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/umthZc8rEmzhIWlYLLZsK-h32hHLDzAq-gbG8pC9jH0pXXzO4KWeOCB",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/pxkJDWjhnCO9QIMWNhVvNrRXAEsuq1wBRoIX9M9F0UJkw1Rn_4CottvgMGj8fRa8e_1kt0PWA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<!-- simplifi tracking pixel -->
<script async src='https://tag.simpli.fi/sifitag/23621810-e83f-0135-e378-06659b33d47c'></script>
<script async src='https://tag.simpli.fi/sifitag/0f9ed170-e85c-0135-e378-06659b33d47c'></script>
<meta name="google-site-verification" content="N38izSd05E-TSqyrN5FphPa-5nN7hN_guMIhuwEDZzM" /><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'lockportjournal',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://lockportjournal-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="28e29dd1-1b00-5953-8e1c-af5110458463" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-28e29dd1-1b00-5953-8e1c-af5110458463  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lockportjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Noelle+E.+C.+Evans+%0AWXXI+News+-+Rochester&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=28e29dd1-1b00-5953-8e1c-af5110458463&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_28e29dd1-1b00-5953-8e1c-af5110458463.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=308&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=lockportjournal.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=48&amp;weather_conditions=Fair&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=28e29dd1-1b00-5953-8e1c-af5110458463&amp;asset_headline=Indian+boarding+schools+tried+to+eradicate+their+language.+Now%2C+Seneca+are+bringing+it+back&amp;asset_byline=Noelle+E.+C.+Evans+%0AWXXI+News+-+Rochester&amp;asset_pub_date=05%2F22%2F2022&amp;asset_pub_time=11%3A00+pm&amp;asset_canonical=https%3A%2F%2Fwww.lockportjournal.com%2Fnews%2Flocal_news%2Findian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back%2Farticle_28e29dd1-1b00-5953-8e1c-af5110458463.html&amp;asset_tag_1=seneca&amp;asset_tag_2=jamie+jacobs&amp;asset_tag_3=linguistics&amp;asset_tag_4=school&amp;asset_tag_5=sociology&amp;asset_tag_6=education&amp;asset_tag_7=rhetoric&amp;asset_tag_8=tonawanda+seneca+nation&amp;asset_tag_9=jayden+parker&amp;asset_tag_10=boarding+school&amp;asset_flag_1=featured&amp;asset_flag_2=editors_pick&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lockportjournal.com",
  secureDomain: "lockportjournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5XSN2P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5XSN2P');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/lockportjournal","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lockportjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lockportjournal.com/tncms/admin/editorial-asset/?edit=28e29dd1-1b00-5953-8e1c-af5110458463"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2525488" class="tncms-block in-drawer"><div id="site-logo-2525488" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/media/c/82/c82e1480-cae8-11ec-a4f5-8fd6feda1dfb/6271347820903.image.png?resize=200%2C71" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/media/c/82/c82e1480-cae8-11ec-a4f5-8fd6feda1dfb/6271347820903.image.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/media/c/82/c82e1480-cae8-11ec-a4f5-8fd6feda1dfb/6271347820903.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/media/c/82/c82e1480-cae8-11ec-a4f5-8fd6feda1dfb/6271347820903.image.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/media/c/82/c82e1480-cae8-11ec-a4f5-8fd6feda1dfb/6271347820903.image.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/media/c/82/c82e1480-cae8-11ec-a4f5-8fd6feda1dfb/6271347820903.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2525485" class="tncms-block in-drawer social-links"><div class="follow-links-2525485 default">
    
    <section id="block-2525485" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lockportjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/lockportjournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lockportjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=w9oml49ab&p=oi&m=1128481045334&sit=zwewgcwlb&f=9af88a12-e779-4561-b8f7-96344521766c" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lockportjournal.com",
  "sameAs" : ["https://www.facebook.com/lockportjournal/","https://www.facebook.com/lockportjournal/","https://www.instagram.com/lockportjournal/","https://visitor.r20.constantcontact.com/d.jsp?llr=w9oml49ab&p=oi&m=1128481045334&sit=zwewgcwlb&f=9af88a12-e779-4561-b8f7-96344521766c"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2525476" class="tncms-block hidden-md hidden-lg"><section id="block-2525476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2525476" class="search-form-container card clearfix text-center well">
    <form id="site-search-2525476" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2525476-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2525476-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2525476 .search-spinner { position: absolute; }
    #site-search-2525476 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2525476-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2525476').submit();
        return false;
    });

    $('#site-search-2525476').on('submit', function(){
        if( $('#site-search-2525476-term').val() ){
            $('#site-search-2525476-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/police_reports"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/news/night_and_day/"  class="nav-link tnt-section-night-and-day">Night and Day</a>
                                </li><li>
                                    <a href="/news/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/buffalo_bills/"  class="nav-link tnt-section-buffalo-billsnfl">Buffalo Bills/NFL</a>
                                </li><li>
                                    <a href="/sports/buffalo_sabres/"  class="nav-link tnt-section-buffalo-sabresnhl">Buffalo Sabres/NHL</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.lockportjournal.com/community/births/"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://celebrations.lockportjournal.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://celebrations.lockportjournal.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.lockportjournal.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.lockportjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.lockportjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.lockportjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.lockportjournal.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=w9oml49ab&amp;p=oi&amp;m=1128481045334&amp;sit=zwewgcwlb&amp;f=9af88a12-e779-4561-b8f7-96344521766c"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://lockport.clickitrewards.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-rewards">Subscriber Rewards</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.lockportjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2520220" class="tncms-block"><section id="block-2520220" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/custom/image/6f72edd6-473c-11e8-a85f-0bd3e9480558.png?resize=150%2C68 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/custom/image/6f72edd6-473c-11e8-a85f-0bd3e9480558.png?resize=200%2C91 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/custom/image/6f72edd6-473c-11e8-a85f-0bd3e9480558.png?resize=225%2C102 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/custom/image/6f72edd6-473c-11e8-a85f-0bd3e9480558.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="275"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.lockportjournal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.lockportjournal.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=w9oml49ab&p=oi&m=1128481045334&sit=zwewgcwlb&f=9af88a12-e779-4561-b8f7-96344521766c"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/lockportjournal "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.lockportjournal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.lockportjournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://lockportjournal-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2520226" class="tncms-block cnhi-weather-widget"><div id="weather-2520226" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=14094" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">48&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="14094">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2520226" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lockport, NY
                                
                                <small>(14094)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies in the morning will give way to cloudy skies during the afternoon. High 62F. Winds NNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly cloudy skies early, then partly cloudy after midnight. Low around 45F. Winds ENE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 23, 2022 @ 1:07 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=14094"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2520223" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2525470" class="tncms-block lj-logo-custom"><div id="site-logo-2525470" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/media/c/82/c82e1480-cae8-11ec-a4f5-8fd6feda1dfb/6271347820903.image.png?resize=200%2C71" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/media/c/82/c82e1480-cae8-11ec-a4f5-8fd6feda1dfb/6271347820903.image.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/media/c/82/c82e1480-cae8-11ec-a4f5-8fd6feda1dfb/6271347820903.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/media/c/82/c82e1480-cae8-11ec-a4f5-8fd6feda1dfb/6271347820903.image.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/media/c/82/c82e1480-cae8-11ec-a4f5-8fd6feda1dfb/6271347820903.image.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/media/c/82/c82e1480-cae8-11ec-a4f5-8fd6feda1dfb/6271347820903.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="125"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, May 23, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2520232" class="tncms-block"><div class="follow-links-2520232 pull-right">
    
    <section id="block-2520232" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=w9oml49ab&p=oi&m=1128481045334&sit=zwewgcwlb&f=9af88a12-e779-4561-b8f7-96344521766c" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/lockportjournal/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LockportJournal" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lockportjournal/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lockportjournal.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=w9oml49ab&p=oi&m=1128481045334&sit=zwewgcwlb&f=9af88a12-e779-4561-b8f7-96344521766c""https://www.facebook.com/lockportjournal/","https://twitter.com/LockportJournal","https://www.instagram.com/lockportjournal/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2520232 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2520229" class="tncms-block cnhi-search"><section id="block-2520229" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2520229" class="search-form-container card clearfix text-center ">
    <form id="site-search-2520229" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2520229-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2520229-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2520229 .search-spinner { position: absolute; }
    #site-search-2520229 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2520229 { margin-bottom:0; }
        #site-search-2520229 .site-search-form { padding:0; }
        #site-search-2520229 #site-search-2520229-btn {
            outline: none;}
        #site-search-2520229 #site-search-2520229-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2520229-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2520229').submit();
        return false;
    });

    $('#site-search-2520229').on('submit', function(){
        if( $('#site-search-2520229-term').val() ){
            $('#site-search-2520229-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2520235" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2525377" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525473" class="tncms-block pediment"><section id="block-2525473" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-28e29dd1-1b00-5953-8e1c-af5110458463" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-28e29dd1-1b00-5953-8e1c-af5110458463 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html" class="tnt-asset-link"  aria-label="Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?crop=800%2C450%2C0%2C44&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?crop=800%2C450%2C0%2C44&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?crop=800%2C450%2C0%2C44&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?crop=800%2C450%2C0%2C44&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?crop=800%2C450%2C0%2C44&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?crop=800%2C450%2C0%2C44&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?crop=800%2C450%2C0%2C44&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?crop=800%2C450%2C0%2C44&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?crop=800%2C450%2C0%2C44&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html" class="tnt-asset-link" aria-label="Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back">
        

        
            Indian boarding schools tried to eradicate thei&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-5042b618-7d32-5332-9c45-8cc66c1e4ab1" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured tnt-flag-editors_pick  tnt-section-news tnt-sub-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5042b618-7d32-5332-9c45-8cc66c1e4ab1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/canalway-challenge-kicks-off-along-erie-canal/article_5042b618-7d32-5332-9c45-8cc66c1e4ab1.html" class="tnt-asset-link"  aria-label="Canalway Challenge kicks off along Erie Canal">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Canalway Challenge kicks off along Erie Canal"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/03/10302e58-277a-5949-a9bc-53f7384795c2/628a5e061a255.image.jpg?crop=800%2C450%2C0%2C58&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/03/10302e58-277a-5949-a9bc-53f7384795c2/628a5e061a255.image.jpg?crop=800%2C450%2C0%2C58&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/03/10302e58-277a-5949-a9bc-53f7384795c2/628a5e061a255.image.jpg?crop=800%2C450%2C0%2C58&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/03/10302e58-277a-5949-a9bc-53f7384795c2/628a5e061a255.image.jpg?crop=800%2C450%2C0%2C58&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/03/10302e58-277a-5949-a9bc-53f7384795c2/628a5e061a255.image.jpg?crop=800%2C450%2C0%2C58&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/03/10302e58-277a-5949-a9bc-53f7384795c2/628a5e061a255.image.jpg?crop=800%2C450%2C0%2C58&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/03/10302e58-277a-5949-a9bc-53f7384795c2/628a5e061a255.image.jpg?crop=800%2C450%2C0%2C58&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/03/10302e58-277a-5949-a9bc-53f7384795c2/628a5e061a255.image.jpg?crop=800%2C450%2C0%2C58&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/03/10302e58-277a-5949-a9bc-53f7384795c2/628a5e061a255.image.jpg?crop=800%2C450%2C0%2C58&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lifestyles/canalway-challenge-kicks-off-along-erie-canal/article_5042b618-7d32-5332-9c45-8cc66c1e4ab1.html" class="tnt-asset-link" aria-label="Canalway Challenge kicks off along Erie Canal">
        

        
            Canalway Challenge kicks off along Erie Canal</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d8bc4c22-5f47-5930-b149-ee988d53c59f" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured tnt-flag-editors_pick  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d8bc4c22-5f47-5930-b149-ee988d53c59f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/lockports-joe-taylor-wins-wka-world-title-in-retirement-bout/article_d8bc4c22-5f47-5930-b149-ee988d53c59f.html" class="tnt-asset-link"  aria-label="Lockport's Joe Taylor wins WKA world title in retirement bout">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lockport's Joe Taylor wins WKA world title in retirement bout"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/9/91/991916fb-3b3b-5afc-a263-33817490e712/628a37945cfda.image.jpg?crop=800%2C450%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/9/91/991916fb-3b3b-5afc-a263-33817490e712/628a37945cfda.image.jpg?crop=800%2C450%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/9/91/991916fb-3b3b-5afc-a263-33817490e712/628a37945cfda.image.jpg?crop=800%2C450%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/9/91/991916fb-3b3b-5afc-a263-33817490e712/628a37945cfda.image.jpg?crop=800%2C450%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/9/91/991916fb-3b3b-5afc-a263-33817490e712/628a37945cfda.image.jpg?crop=800%2C450%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/9/91/991916fb-3b3b-5afc-a263-33817490e712/628a37945cfda.image.jpg?crop=800%2C450%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/9/91/991916fb-3b3b-5afc-a263-33817490e712/628a37945cfda.image.jpg?crop=800%2C450%2C0%2C41&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/9/91/991916fb-3b3b-5afc-a263-33817490e712/628a37945cfda.image.jpg?crop=800%2C450%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/9/91/991916fb-3b3b-5afc-a263-33817490e712/628a37945cfda.image.jpg?crop=800%2C450%2C0%2C41&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/lockports-joe-taylor-wins-wka-world-title-in-retirement-bout/article_d8bc4c22-5f47-5930-b149-ee988d53c59f.html" class="tnt-asset-link" aria-label="Lockport's Joe Taylor wins WKA world title in retirement bout">
        

        
            Lockport's Joe Taylor wins WKA world title in r&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-1cc3cd66-7d5d-5533-838a-e1a7b79934ed" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1cc3cd66-7d5d-5533-838a-e1a7b79934ed media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/after-buffalo-civil-rights-leaders-pitch-anti-hate-plans/article_1cc3cd66-7d5d-5533-838a-e1a7b79934ed.html" class="tnt-asset-link"  aria-label="After Buffalo, civil rights leaders pitch anti-hate plans">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="After Buffalo, civil rights leaders pitch anti-hate plans"
                            class="img-responsive lazyload ap-photo full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/eb/feb51765-5ceb-5c6f-8f5f-7e761ecd6bf0/6287dab09b32f.image.jpg?crop=800%2C450%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/eb/feb51765-5ceb-5c6f-8f5f-7e761ecd6bf0/6287dab09b32f.image.jpg?crop=800%2C450%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/eb/feb51765-5ceb-5c6f-8f5f-7e761ecd6bf0/6287dab09b32f.image.jpg?crop=800%2C450%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/eb/feb51765-5ceb-5c6f-8f5f-7e761ecd6bf0/6287dab09b32f.image.jpg?crop=800%2C450%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/eb/feb51765-5ceb-5c6f-8f5f-7e761ecd6bf0/6287dab09b32f.image.jpg?crop=800%2C450%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/eb/feb51765-5ceb-5c6f-8f5f-7e761ecd6bf0/6287dab09b32f.image.jpg?crop=800%2C450%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/eb/feb51765-5ceb-5c6f-8f5f-7e761ecd6bf0/6287dab09b32f.image.jpg?crop=800%2C450%2C0%2C41&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/eb/feb51765-5ceb-5c6f-8f5f-7e761ecd6bf0/6287dab09b32f.image.jpg?crop=800%2C450%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/eb/feb51765-5ceb-5c6f-8f5f-7e761ecd6bf0/6287dab09b32f.image.jpg?crop=800%2C450%2C0%2C41&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/after-buffalo-civil-rights-leaders-pitch-anti-hate-plans/article_1cc3cd66-7d5d-5533-838a-e1a7b79934ed.html" class="tnt-asset-link" aria-label="After Buffalo, civil rights leaders pitch anti-hate plans">
        

        
            After Buffalo, civil rights leaders pitch anti-&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2525464" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2525353" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525350" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-28e29dd1-1b00-5953-8e1c-af5110458463" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-28e29dd1-1b00-5953-8e1c-af5110458463" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal" class="carousel-inner"><div  class="item photo-18f15ddf-1065-52c9-9a26-4107a7650c2c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back","url":"/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html","uuid":"28e29dd1-1b00-5953-8e1c-af5110458463","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?resize=741%2C500"
                    
                    alt="Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="540"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?resize=741%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal" data-target=".caption-inner-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal collapse in"><div class="caption-text"><p>Brittany Smoke teaches second and third graders how to make corn husk dolls at the Tonawanda Band of Seneca's Council of Chiefs' building. The students attend the after school program to learn conversational Seneca.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">MAX SCHULTE</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a7dda5f5-07d5-5b11-b89c-49a8df40576d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back","url":"/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html","uuid":"28e29dd1-1b00-5953-8e1c-af5110458463","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/a/7d/a7dda5f5-07d5-5b11-b89c-49a8df40576d/628a6f9b1d08a.image.jpg?resize=400%2C500"
                    
                    alt="Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="480"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/a/7d/a7dda5f5-07d5-5b11-b89c-49a8df40576d/628a6f9b1d08a.image.jpg?resize=400%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal" data-target=".caption-inner-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal collapse in"><div class="caption-text"><p>Jamie Jacobs of the Tonawanda Seneca Nation, Turtle Clan, and curator at the Rochester Museum and Science Center for the Rock Foundation works on cataloging Seneca artifacts for an exhibition at the Heard Museum . Jacobs has been linking Seneca art and artifacts to the language through an eighteenth century Jesuit translation of Seneca he references on his iPad.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">MAX SCHULTE</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-28e29dd1-1b00-5953-8e1c-af5110458463" class="asset article-default"  data-url="https://www.lockportjournal.com/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A few days a week, the Tonawanda Seneca Nation office transforms into a bustling language school. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?crop=800%2C420%2C0%2C60&resize=800%2C420&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="420">
        </div>
        <meta itemprop="name" content="lockportjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lockportjournal.com/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lockportjournal.com\/tncms\/search\/mlt\/?origin=28e29dd1-1b00-5953-8e1c-af5110458463&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"28e29dd1-1b00-5953-8e1c-af5110458463","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-28e29dd1-1b00-5953-8e1c-af5110458463" class="asset-paging">
                <div id="paging-prev-28e29dd1-1b00-5953-8e1c-af5110458463" class="paging-link prev offset"></div>
                <div id="paging-next-28e29dd1-1b00-5953-8e1c-af5110458463" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Noelle E. C. Evans 
WXXI News - Rochester</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-22T23:00:00-04:00" class="tnt-date asset-date text-muted">
            May 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-22T23:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-22T23:00:00-04:00">
    <meta itemprop="datePublished" content="2022-05-22T23:00:00-04:00">
    <meta itemprop="dateModified" content="2022-05-22T23:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-28e29dd1-1b00-5953-8e1c-af5110458463" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-28e29dd1-1b00-5953-8e1c-af5110458463" class="carousel-inner"><div  class="item photo-18f15ddf-1065-52c9-9a26-4107a7650c2c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back","url":"/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html","uuid":"28e29dd1-1b00-5953-8e1c-af5110458463","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-18f15ddf-1065-52c9-9a26-4107a7650c2c" data-instance="#gallery-items-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal" data-target="#photo-carousel-28e29dd1-1b00-5953-8e1c-af5110458463" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="540">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?resize=741%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?resize=741%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?resize=741%2C500"
                    
                    alt="Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="540"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?resize=741%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-28e29dd1-1b00-5953-8e1c-af5110458463 collapse in"><div class="caption-text"><p>Brittany Smoke teaches second and third graders how to make corn husk dolls at the Tonawanda Band of Seneca's Council of Chiefs' building. The students attend the after school program to learn conversational Seneca.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">MAX SCHULTE</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a7dda5f5-07d5-5b11-b89c-49a8df40576d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back","url":"/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html","uuid":"28e29dd1-1b00-5953-8e1c-af5110458463","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-a7dda5f5-07d5-5b11-b89c-49a8df40576d" data-instance="#gallery-items-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal" data-target="#photo-carousel-28e29dd1-1b00-5953-8e1c-af5110458463" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/a/7d/a7dda5f5-07d5-5b11-b89c-49a8df40576d/628a6f9b1d08a.image.jpg?resize=400%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/a/7d/a7dda5f5-07d5-5b11-b89c-49a8df40576d/628a6f9b1d08a.image.jpg?resize=400%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/a/7d/a7dda5f5-07d5-5b11-b89c-49a8df40576d/628a6f9b1d08a.image.jpg?resize=400%2C500"
                    
                    alt="Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="480"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/a/7d/a7dda5f5-07d5-5b11-b89c-49a8df40576d/628a6f9b1d08a.image.jpg?resize=400%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-28e29dd1-1b00-5953-8e1c-af5110458463 collapse in"><div class="caption-text"><p>Jamie Jacobs of the Tonawanda Seneca Nation, Turtle Clan, and curator at the Rochester Museum and Science Center for the Rock Foundation works on cataloging Seneca artifacts for an exhibition at the Heard Museum . Jacobs has been linking Seneca art and artifacts to the language through an eighteenth century Jesuit translation of Seneca he references on his iPad.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">MAX SCHULTE</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="28e29dd1-1b00-5953-8e1c-af5110458463">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.lockportjournal.com/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.lockportjournal.com/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html%20%7C%20Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.lockportjournal.com/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html&amp;summary=Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.lockportjournal.com/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html&amp;media=https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/1/8f/18f15ddf-1065-52c9-9a26-4107a7650c2c/628a6f9af1188.image.jpg?resize=760%2C513&amp;description=Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Indian boarding schools tried to eradicate their language. Now, Seneca are bringing it back&amp;body=https://www.lockportjournal.com/news/local_news/indian-boarding-schools-tried-to-eradicate-their-language-now-seneca-are-bringing-it-back/article_28e29dd1-1b00-5953-8e1c-af5110458463.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A few days a week, the Tonawanda Seneca Nation office transforms into a bustling language school.</p><p>Jayden Parker, 22, is one of the advanced Seneca language students at Honöta:önih Hënödeyësdahgwa'. He was inspired by a strong desire for connection and understanding.</p><p>“I grew up with a lot of older people, so they all spoke the language,” Parker said. “I wanted to be able to speak with them, too, and understand what they're saying. And then have them understand me as well.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/lockportjournal","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lockportjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The classes range from kindergarten through adult classes, like the one Parker is taking, which involves transcribing recordings of Native speakers and learning ceremonial speeches.</p><p>“This is my home. And this is where I thrive. There's no other place that I could really see myself being,” Parker said. “I just hope to bring the language back as much as we can ... just to be helping my people as much as I can.”</p><p>For about 100 years, some Seneca people have worked to revitalize their language, which was largely eradicated as generations of Native American children were forced to attend more than 400 boarding schools that operated in the 19th and 20th centuries.</p><p>That work led to the creation of this language program in Tonawanda in Western New York about 20 years ago. Adult classes, where students are paid a stipend to learn, were added to the program six years ago.</p><p>Today, Parker is reciting the words of a springtime ceremony to give thanks to the maple trees.</p><p>“It's the language that in our belief that our Creator gave to us,” Parker said. “So it does come with a feeling of pride to be able to speak that language that our that our elders and our ancestors spoke before us.”</p><p>This is a matter of life and death for the Seneca language and every aspect of the culture and traditions linked to it.</p><p>The language is at risk of extinction. According to the Endangered Languages Project, there are fewer than 50 Native Seneca speakers worldwide.</p><p>  </p><p><strong>Who will speak at my funeral?</strong></p><p>One of the school’s major influences is the late Chief Corbett Sundown, who led the Tonawanda Seneca community from the 1930s until the early 1990s. Many of Sundown’s speeches were recorded, and today, those recordings and their transcripts are resources for classes.</p><p>Sundown, a longhouse ceremonial orator, was one of the last fluent speakers of Seneca. He worked with linguist Wallace Chafe to preserve the language, which was controversial at the time, according to Seneca teacher Wayne Abrams.</p><p>“He kind of got criticized for working with that linguist,” Abrams said. “Because of what he does to our language. He really breaks it apart and applies rules to it. And that kind of takes away from, you know, the specialness of the language.”</p><p>One of Sundown’s reasons was personal.</p><p>“He says that he's recording all these things because what he thinks is that when he dies, there's going to be no one to speak at his funeral,” Abrams said.</p><p>Without the Seneca language, funeral rites could go missing. Wedding ceremonies could be lost. Some ceremonies have already disappeared.</p><p>Abrams said they’d rather not perform a ceremony at all than perform it in English. Some things just don’t translate.</p><p>The Seneca language is not alone in its precarious status. According to the online language encyclopedia Ethnologue, there are 164 dying languages in the U.S. alone.</p><p>Experts with the Indigenous Language Institute say there used to be more than 300 Indigenous languages here.</p><p>  </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/lockportjournal","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lockportjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2520034" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p><strong>‘òewagë´ nigöhga:nyeh,’ — 'It bites on my mind’</strong></p><p>Jamie Jacobs used to be the language school director at Tonawanda. Now he is the curator of Seneca artifacts with the Rock Foundation at the Rochester Museum &amp; Science Center.</p><p>Seneca is complex, but to put it simply, Jacobs said there are two distinct ways of speaking: conversationally and philosophically. Take the word for “home,” for instance:</p><p>“We can just say, ‘aknöhsod,’ which just means ‘my standing house, my home,’ but we have a way more complex way of saying ‘my home,’ and we say ‘òewagë´ nigöhga:nyeh,’</p><p>Literally, that means: “It bites on my mind.”</p><p>“So I guess that refers to the effect of being homesick or being away from home and something just pulling you back home,” Jacobs said. “But literally, that's what it means.”</p><p>Seneca is also a polymorphic language, meaning one word can end up encapsulating an entire phrase or complete sentence.</p><p>“To speak and understand Seneca and hear it, you actually have to think twice as fast because when somebody speaks one sentence in Seneca, they're actually speaking probably half a paragraph,” he said.</p><p>Learning the intricacies of the language has been reshaping Jacobs’ worldview since the early 2000s. It was how he and his great-grandmother used to connect.</p><p>Sometimes she would translate musical recordings for him, including songs performed by his great-great-grandfather, Chief Edward Black of the Hawk Clan. He served as ceremonial custodian, singer and orator for the Tonawanda Seneca community for many years, Jacobs said.</p><p>But there are at least two generations in his family who do not speak Seneca.</p><p>It’s partly a result of the boarding schools that Native American children were forced to attend from the 1800s through the late 1970s. There, students were abused, and beaten for speaking their Native language. Their hair was cut. Their identities — largely erased.</p><p>“I do remember my great-grandmother telling stories, because her brothers and sisters were sent to boarding school. They were sent to the Thomas Indian School in Cattaraugus,” Jacobs said. “So that cut off this holistic way of handing down language, whereas now I have to learn it as a second language.”</p><p>Reconnecting to his heritage through the language has led to unearthing moments in history that are in a way still alive today through those very words.</p><p>“There's words for things we have that our ancestors didn't have 200 years ago,” he said. “So we didn't have coins. But we have a word for a coin: o:wi:sda.’”</p><p>O:wi:sda’ means fish scale.</p><p>“Our ancestors had to descale fish, and they use fish skin for different things. So that's history,” Jacobs said. “So now when I say the word, o:wi:sda’, I don't just picture a silver coin. I picture my ancestors, descaling fish, and I picture them doing all these things. And that gives me a lot of pride.”</p><p>Seneca is a dynamic language. It keeps evolving just as the Seneca people have.</p><p>And for Jacobs, with every new word he learns, there is a deepening sense of connection. to himself, to his community, his ancestors. There’s continuity with a way of life that was taken away from him and others.</p><p>And perhaps there’s a greater sense of belonging. Knowing you have a place in the world, in the universe.</p><p>And that’s something that can be shared with anyone, people who live on the same land that has been the home of Seneca traditions, and those farther away.</p><p>“I think that if more people just understood our language, even just have a general sense of how it works and how we think, well, then I think more people would be more open and fascinated to learn about who we are.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/lockportjournal","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lockportjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2520031" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=w9oml49ab&p=oi&m=1128481045334&sit=zwewgcwlb&f=9af88a12-e779-4561-b8f7-96344521766c" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22seneca%22#tncms-source=keyword" class="tag-seneca label label-default" data-tncms-track-dmp='search: seneca' rel="nofollow">Seneca</a>
                </li> <li>
                    <a href="/search/?k=%22jamie%20jacobs%22#tncms-source=keyword" class="tag-jamie-jacobs label label-default" data-tncms-track-dmp='search: jamie-jacobs' rel="nofollow">Jamie Jacobs</a>
                </li> <li>
                    <a href="/search/?k=%22linguistics%22#tncms-source=keyword" class="tag-linguistics label label-default" data-tncms-track-dmp='search: linguistics' rel="nofollow">Linguistics</a>
                </li> <li>
                    <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school' rel="nofollow">School</a>
                </li> <li>
                    <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology' rel="nofollow">Sociology</a>
                </li> <li>
                    <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education' rel="nofollow">Education</a>
                </li> <li>
                    <a href="/search/?k=%22rhetoric%22#tncms-source=keyword" class="tag-rhetoric label label-default" data-tncms-track-dmp='search: rhetoric' rel="nofollow">Rhetoric</a>
                </li> <li>
                    <a href="/search/?k=%22tonawanda%20seneca%20nation%22#tncms-source=keyword" class="tag-tonawanda-seneca-nation label label-default" data-tncms-track-dmp='search: tonawanda-seneca-nation' rel="nofollow">Tonawanda Seneca Nation</a>
                </li> <li>
                    <a href="/search/?k=%22jayden%20parker%22#tncms-source=keyword" class="tag-jayden-parker label label-default" data-tncms-track-dmp='search: jayden-parker' rel="nofollow">Jayden Parker</a>
                </li> <li>
                    <a href="/search/?k=%22boarding%20school%22#tncms-source=keyword" class="tag-boarding-school label label-default" data-tncms-track-dmp='search: boarding-school' rel="nofollow">Boarding School</a>
                </li> <li>
                    <a href="/search/?k=%22corbett%20sundown%22#tncms-source=keyword" class="tag-corbett-sundown label label-default" data-tncms-track-dmp='search: corbett-sundown' rel="nofollow">Corbett Sundown</a>
                </li> <li>
                    <a href="/search/?k=%22wayne%20abrams%22#tncms-source=keyword" class="tag-wayne-abrams label label-default" data-tncms-track-dmp='search: wayne-abrams' rel="nofollow">Wayne Abrams</a>
                </li> <li>
                    <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student' rel="nofollow">Student</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->

<!-- Viafoura -->


<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1461"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2520028" class="tncms-block"><section id="block-2520028" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2520028 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2520028" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2520028" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/lockportjournal","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lockportjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2525383" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2525386" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2520289" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://lockport.clickitrewards.com/" target="_blank">
<img src="https://static.cnhionline.com/niagaragazette/houseads/subscriberrewardsbutton.jpg" width="300" style="margin-bottom:10px"></a>
</div></div><div id="tncms-block-2525389" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.lockportjournal.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.lockportjournal.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2525395" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2525392" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15628"></div>
<script src="//api.circularhub.com/15628/6a22aac399201b2d/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/lockportjournal","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lockportjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2520292" class="tncms-block"><section id="block-2520292" class="block emphasis-h3   " ><div id="html-asset-2520292">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-2520286" class="tncms-block"><section id="block-2520286" class="block emphasis-h3   " ><div id="html-asset-2520286">
            <div class="html-content">
<a href="https://static.cnhionline.com/lockportjournal/images/BB_LKPT.pdf"><img src="https://static.cnhionline.com/niagaragazette/images/BB.jpg"></a>
</div>
        </div></section></div><div id="tncms-block-2520262" class="tncms-block"><section id="block-2520262" class="block emphasis-h3   " ><div id="html-asset-2520262">
            <div class="html-content"><a href="https://static.cnhionline.com/lockportjournal/images/GS_LKPT.pdf">
<img src="https://static.cnhionline.com/lockportjournal/images/garagesale_webheader.jpg"></a></div>
        </div></section></div><div id="tncms-block-2520265" class="tncms-block"><section id="block-2520265" class="block emphasis-h3   " ><div id="html-asset-2520265">
            <div class="html-content"><a href="http://static.cnhionline.com/lockportjournal/images/INMEM_LKPT.pdf">
<img src="https://static.cnhionline.com/lockportjournal/images/INMEM_2.jpg"></a></div>
        </div></section></div><div id="tncms-block-2520259" class="tncms-block"><section id="block-2520259" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2520259 ">
        <div class="block-title-inner">
            <h3>
                
                Today's E-Edition
                
            </h3>
        </div>
    </div></div><div id="html-asset-2520259">
            <div class="html-content"><a href="http://lockportjournal.cnhi.newsmemory.com/">
<img src="https://lockportjournal-cnhi.newsmemory.com/getprima.php"></a></div>
        </div></section></div><div id="tncms-block-2525461" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2525461" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525461 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2525461-5e1a05e6-2868-59a7-ba09-824f2d4e617b" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.lockportjournal.com/obituary/mary-lou-mesi-1085263891" class="tnt-asset-link" aria-label="Mesi, Mary Lou">
        

        
            Mesi, Mary Lou</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525461-ab9d9f75-112a-51b5-8240-267cdb9235b5" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ab9d9f75-112a-51b5-8240-267cdb9235b5 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.lockportjournal.com/obituary/william-smith-1085246564" class="tnt-asset-link"  aria-label="SMITH, William Jan 2, 1940 - May 19, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SMITH, William Jan 2, 1940 - May 19, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/a/b9/ab9d9f75-112a-51b5-8240-267cdb9235b5/62881ac6256e4.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1390" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.lockportjournal.com/obituary/william-smith-1085246564" class="tnt-asset-link" aria-label="SMITH, William Jan 2, 1940 - May 19, 2022">
        

        
            SMITH, William Jan 2, 1940 - May 19, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525461-54cd820a-5019-5c63-9c01-96168e2a160c" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-54cd820a-5019-5c63-9c01-96168e2a160c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.lockportjournal.com/obituary/maryan-chapman-1085246578" class="tnt-asset-link"  aria-label="CHAPMAN, Maryan Nov 5, 1926 - May 17, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="CHAPMAN, Maryan Nov 5, 1926 - May 17, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/5/4c/54cd820a-5019-5c63-9c01-96168e2a160c/62881ac69f0a5.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="208"
                    height="267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.lockportjournal.com/obituary/maryan-chapman-1085246578" class="tnt-asset-link" aria-label="CHAPMAN, Maryan Nov 5, 1926 - May 17, 2022">
        

        
            CHAPMAN, Maryan Nov 5, 1926 - May 17, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525461-6176e6ea-0f15-5157-b0fa-3b3f13d4a998" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6176e6ea-0f15-5157-b0fa-3b3f13d4a998 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.lockportjournal.com/obituary/keith-bentley-1085235341" class="tnt-asset-link"  aria-label="BENTLEY, Keith May 12, 1962 - May 18, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BENTLEY, Keith May 12, 1962 - May 18, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/6/17/6176e6ea-0f15-5157-b0fa-3b3f13d4a998/6286d06a1bf70.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="798"
                    height="1027" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.lockportjournal.com/obituary/keith-bentley-1085235341" class="tnt-asset-link" aria-label="BENTLEY, Keith May 12, 1962 - May 18, 2022">
        

        
            BENTLEY, Keith May 12, 1962 - May 18, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525461-6705d59a-59dd-52e1-98c6-c4fcb9bcbed7" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6705d59a-59dd-52e1-98c6-c4fcb9bcbed7 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.lockportjournal.com/obituary/andrew-fisk-1085235324" class="tnt-asset-link"  aria-label="FISK, Andrew Apr 6, 1974 - May 16, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="FISK, Andrew Apr 6, 1974 - May 16, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/6/70/6705d59a-59dd-52e1-98c6-c4fcb9bcbed7/6286d06ab8a9e.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="367"
                    height="472" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.lockportjournal.com/obituary/andrew-fisk-1085235324" class="tnt-asset-link" aria-label="FISK, Andrew Apr 6, 1974 - May 16, 2022">
        

        
            FISK, Andrew Apr 6, 1974 - May 16, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525461-5d4c4eef-d091-534e-8781-5c3e1787d980" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5d4c4eef-d091-534e-8781-5c3e1787d980 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.lockportjournal.com/obituary/wayne-cummings-1085225462" class="tnt-asset-link"  aria-label="Cummings, Wayne">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Cummings, Wayne"
                    src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/5/d4/5d4c4eef-d091-534e-8781-5c3e1787d980/6285742ea1764.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1056"
                    height="1358" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.lockportjournal.com/obituary/wayne-cummings-1085225462" class="tnt-asset-link" aria-label="Cummings, Wayne">
        

        
            Cummings, Wayne</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525461-9867f0d2-3ee9-5115-a4a9-64f75fc60940" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9867f0d2-3ee9-5115-a4a9-64f75fc60940 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.lockportjournal.com/obituary/william-villella-1085216108" class="tnt-asset-link"  aria-label="Villella, William">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Villella, William"
                    src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/9/86/9867f0d2-3ee9-5115-a4a9-64f75fc60940/6284a14c8d055.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="503"
                    height="647" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.lockportjournal.com/obituary/william-villella-1085216108" class="tnt-asset-link" aria-label="Villella, William">
        

        
            Villella, William</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2525299" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2534239" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://hometownextra-cnhi.newsmemory.com/" target="_blank">
<img src="https://hometownextra-cnhi.newsmemory.com/getprima.php" width="300" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2525302" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2525365" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525362" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2525371" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/lockportjournal","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lockportjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2525359" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/lockportjournal.js"></script>
</div></div><div id="tncms-block-2525356" class="tncms-block"><section id="block-2525356" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525356 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2525356" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2525356" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2525356" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2525356" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2525356" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime/driver-charged-in-fatal-march-hit-and-run-on-south-transit-street/article_a370bc90-d6c5-11ec-8ab1-0f9c01ec8743.html">Driver charged in fatal March hit-and-run on South Transit Street</a></li><li><a href="/news/crime/second-driver-charged-in-march-hit-and-run-death/article_7838f836-d87c-11ec-85f5-cf15efdb746d.html">Second driver charged in March hit-and-run death</a></li><li><a href="/news/local_news/two-new-faces-on-lockports-school-board/article_fc8aba60-d652-11ec-b4db-1b3593168e67.html">Two new faces on Lockport's school board</a></li><li><a href="/news/local_news/prison-guard-accused-of-mocking-racist-buffalo-supermarket-massacre/article_56d1d72c-d628-11ec-8dc9-6bcc0c48813c.html">Prison guard accused of mocking racist Buffalo supermarket massacre</a></li><li><a href="/news/local_news/ridgeview-ceo-remains-silent-as-rent-strike-continues/article_ea3dfca8-a2aa-53de-a5c9-d4fcc240f3dd.html">Ridgeview CEO remains silent as rent strike continues</a></li><li><a href="/news/local_news/fatal-crash-involving-motorcycle-closes-portion-of-niagara-falls-boulevard/article_d4650e68-da22-11ec-bcfe-4732b330ac9e.html">Fatal crash involving motorcycle closes portion of Niagara Falls Boulevard</a></li><li><a href="/news/local_news/candidate-profiles-for-newfane-school-board/article_16d5c471-77c1-5128-9cf5-82e51b9f35da.html">Candidate profiles for Newfane school board</a></li><li><a href="/news/local_news/eastern-niagara-county-school-election-and-budget-results/article_560b437a-d65d-11ec-bfa8-57adaca25594.html">Eastern Niagara County school election and budget results</a></li><li><a href="/sports/local_sports/lockports-joe-taylor-wins-wka-world-title-in-retirement-bout/article_d8bc4c22-5f47-5930-b149-ee988d53c59f.html">Lockport's Joe Taylor wins WKA world title in retirement bout</a></li><li><a href="/news/local_news/youngest-of-10-buffalo-shooting-victims-laid-to-rest/article_9c833c53-cc74-5eb1-8341-77a8d160d82d.html">Youngest of 10 Buffalo shooting victims laid to rest</a></li></ul></div>
        
        
            <div id="images-2525356" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aaron-salter-jr/image_bbe37fac-d598-11ec-af59-8f9b8037d3c7.html" class="tnt-asset-link"  aria-label="Aaron Salter Jr.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aaron Salter Jr."
                            class="img-responsive lazyload full default"
                            width="457"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/b/be/bbe37fac-d598-11ec-af59-8f9b8037d3c7/628322b550603.image.jpg?crop=457%2C457%2C171%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/b/be/bbe37fac-d598-11ec-af59-8f9b8037d3c7/628322b550603.image.jpg?crop=457%2C457%2C171%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/b/be/bbe37fac-d598-11ec-af59-8f9b8037d3c7/628322b550603.image.jpg?crop=457%2C457%2C171%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/b/be/bbe37fac-d598-11ec-af59-8f9b8037d3c7/628322b550603.image.jpg?crop=457%2C457%2C171%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/b/be/bbe37fac-d598-11ec-af59-8f9b8037d3c7/628322b550603.image.jpg?crop=457%2C457%2C171%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/b/be/bbe37fac-d598-11ec-af59-8f9b8037d3c7/628322b550603.image.jpg?crop=457%2C457%2C171%2C0&resize=457%2C457&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/candidate-profiles-for-newfane-school-board/image_f081f8e3-d778-53dd-a99f-79844d43b84a.html" class="tnt-asset-link"  aria-label="Candidate profiles for Newfane school board">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Candidate profiles for Newfane school board"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/08/f081f8e3-d778-53dd-a99f-79844d43b84a/627c3caa24165.image.jpg?crop=600%2C600%2C70%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/08/f081f8e3-d778-53dd-a99f-79844d43b84a/627c3caa24165.image.jpg?crop=600%2C600%2C70%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/08/f081f8e3-d778-53dd-a99f-79844d43b84a/627c3caa24165.image.jpg?crop=600%2C600%2C70%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/08/f081f8e3-d778-53dd-a99f-79844d43b84a/627c3caa24165.image.jpg?crop=600%2C600%2C70%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/08/f081f8e3-d778-53dd-a99f-79844d43b84a/627c3caa24165.image.jpg?crop=600%2C600%2C70%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/08/f081f8e3-d778-53dd-a99f-79844d43b84a/627c3caa24165.image.jpg?crop=600%2C600%2C70%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/08/f081f8e3-d778-53dd-a99f-79844d43b84a/627c3caa24165.image.jpg?crop=600%2C600%2C70%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/candidate-profiles-for-newfane-school-board/image_3ce90951-2636-58e3-8409-311ff72c7295.html" class="tnt-asset-link"  aria-label="Candidate profiles for Newfane school board">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Candidate profiles for Newfane school board"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/3/ce/3ce90951-2636-58e3-8409-311ff72c7295/627c3caa38abd.image.jpg?crop=400%2C400%2C0%2C100&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/3/ce/3ce90951-2636-58e3-8409-311ff72c7295/627c3caa38abd.image.jpg?crop=400%2C400%2C0%2C100&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/3/ce/3ce90951-2636-58e3-8409-311ff72c7295/627c3caa38abd.image.jpg?crop=400%2C400%2C0%2C100&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/3/ce/3ce90951-2636-58e3-8409-311ff72c7295/627c3caa38abd.image.jpg?crop=400%2C400%2C0%2C100&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/3/ce/3ce90951-2636-58e3-8409-311ff72c7295/627c3caa38abd.image.jpg?crop=400%2C400%2C0%2C100&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/hate-crime-probed-in-the-town-of-niagara/image_8e7dda5c-6959-5d1c-9a62-69cf0ae2c4c2.html" class="tnt-asset-link"  aria-label="Hate crime probed in the Town of Niagara">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hate crime probed in the Town of Niagara"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/8/e7/8e7dda5c-6959-5d1c-9a62-69cf0ae2c4c2/6282cd1d49510.image.jpg?crop=600%2C600%2C37%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/8/e7/8e7dda5c-6959-5d1c-9a62-69cf0ae2c4c2/6282cd1d49510.image.jpg?crop=600%2C600%2C37%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/8/e7/8e7dda5c-6959-5d1c-9a62-69cf0ae2c4c2/6282cd1d49510.image.jpg?crop=600%2C600%2C37%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/8/e7/8e7dda5c-6959-5d1c-9a62-69cf0ae2c4c2/6282cd1d49510.image.jpg?crop=600%2C600%2C37%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/8/e7/8e7dda5c-6959-5d1c-9a62-69cf0ae2c4c2/6282cd1d49510.image.jpg?crop=600%2C600%2C37%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/8/e7/8e7dda5c-6959-5d1c-9a62-69cf0ae2c4c2/6282cd1d49510.image.jpg?crop=600%2C600%2C37%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/8/e7/8e7dda5c-6959-5d1c-9a62-69cf0ae2c4c2/6282cd1d49510.image.jpg?crop=600%2C600%2C37%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sullivan-bob-lanier-a-big-man-with-a-big-heart-who-was-uniquely-buffalo/image_6557af61-8f75-5d52-8417-1a344ee56426.html" class="tnt-asset-link"  aria-label="Sullivan: Bob Lanier, a big man with a big heart who was uniquely Buffalo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sullivan: Bob Lanier, a big man with a big heart who was uniquely Buffalo"
                            class="img-responsive lazyload full default"
                            width="463"
                            height="463"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/6/55/6557af61-8f75-5d52-8417-1a344ee56426/627ed18870435.image.jpg?crop=463%2C463%2C0%2C68&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/6/55/6557af61-8f75-5d52-8417-1a344ee56426/627ed18870435.image.jpg?crop=463%2C463%2C0%2C68&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/6/55/6557af61-8f75-5d52-8417-1a344ee56426/627ed18870435.image.jpg?crop=463%2C463%2C0%2C68&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/6/55/6557af61-8f75-5d52-8417-1a344ee56426/627ed18870435.image.jpg?crop=463%2C463%2C0%2C68&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/6/55/6557af61-8f75-5d52-8417-1a344ee56426/627ed18870435.image.jpg?crop=463%2C463%2C0%2C68&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/6/55/6557af61-8f75-5d52-8417-1a344ee56426/627ed18870435.image.jpg?crop=463%2C463%2C0%2C68&resize=463%2C463&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/middle-school-hit-list-found-at-roy-hart/image_3d56b2b4-15f0-5a39-9ab1-1e3005b6606a.html" class="tnt-asset-link"  aria-label="Middle School 'hit list' found at Roy-Hart">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Middle School 'hit list' found at Roy-Hart"
                            class="img-responsive lazyload full default"
                            width="534"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/3/d5/3d56b2b4-15f0-5a39-9ab1-1e3005b6606a/627476c858fb0.image.jpg?crop=534%2C534%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/3/d5/3d56b2b4-15f0-5a39-9ab1-1e3005b6606a/627476c858fb0.image.jpg?crop=534%2C534%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/3/d5/3d56b2b4-15f0-5a39-9ab1-1e3005b6606a/627476c858fb0.image.jpg?crop=534%2C534%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/3/d5/3d56b2b4-15f0-5a39-9ab1-1e3005b6606a/627476c858fb0.image.jpg?crop=534%2C534%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/3/d5/3d56b2b4-15f0-5a39-9ab1-1e3005b6606a/627476c858fb0.image.jpg?crop=534%2C534%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/3/d5/3d56b2b4-15f0-5a39-9ab1-1e3005b6606a/627476c858fb0.image.jpg?crop=534%2C534%2C133%2C0&resize=534%2C534&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-great-outdoors-good-news-and-a-word-of-caution/image_f8844ab6-9785-508c-8a0a-17402b62b110.html" class="tnt-asset-link"  aria-label="THE GREAT OUTDOORS: Good news and a word of caution">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="THE GREAT OUTDOORS: Good news and a word of caution"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/88/f8844ab6-9785-508c-8a0a-17402b62b110/627afc9f21eba.image.jpg?crop=600%2C600%2C78%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/88/f8844ab6-9785-508c-8a0a-17402b62b110/627afc9f21eba.image.jpg?crop=600%2C600%2C78%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/88/f8844ab6-9785-508c-8a0a-17402b62b110/627afc9f21eba.image.jpg?crop=600%2C600%2C78%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/88/f8844ab6-9785-508c-8a0a-17402b62b110/627afc9f21eba.image.jpg?crop=600%2C600%2C78%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/88/f8844ab6-9785-508c-8a0a-17402b62b110/627afc9f21eba.image.jpg?crop=600%2C600%2C78%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/88/f8844ab6-9785-508c-8a0a-17402b62b110/627afc9f21eba.image.jpg?crop=600%2C600%2C78%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/assets/v3/editorial/f/88/f8844ab6-9785-508c-8a0a-17402b62b110/627afc9f21eba.image.jpg?crop=600%2C600%2C78%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2525356" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2525356" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2525368" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2525380" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2520064" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2525503" class="tncms-block"></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2520190" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["lockportjournal_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2520190" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["lockportjournal_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=70835311?https://visitor.r20.constantcontact.com/d.jsp?llr=w9oml49ab&p=oi&m=1128481045334&sit=zwewgcwlb&f=9af88a12-e779-4561-b8f7-96344521766c">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2525500" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2520085" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2520073" class="tncms-block"><section id="block-2520073" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2520073 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>lockportjournal.com</strong><br>
    135 Main Street<br>
    Lockport, NY 14094
    <br>
    
        <strong>Phone:</strong> (716) 439-9222    Missed Paper? 439-9222 x6221<br>
        <strong>Email:</strong> <a href="mailto:contactus@lockportjournal.com, obitdesk@wnyclassified.com ">contactus@lockportjournal.com, obitdesk@wnyclassified.com </a><br>
    
</address></section></div><div id="tncms-block-2520070" class="tncms-block"><section id="block-2520070" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2520070 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="https://obituaries.lockportjournal.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2520067" class="tncms-block"><section id="block-2520067" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2520067 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2520079" class="tncms-block padding-bottom"><section id="block-2520079" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/custom/image/57052d64-473b-11e8-9b04-a3acc1d77d73.png?resize=150%2C68 150w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/custom/image/57052d64-473b-11e8-9b04-a3acc1d77d73.png?resize=200%2C91 200w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/custom/image/57052d64-473b-11e8-9b04-a3acc1d77d73.png?resize=225%2C102 225w, https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/content/tncms/custom/image/57052d64-473b-11e8-9b04-a3acc1d77d73.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="275"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2520076" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:502px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- DFP New Wallpaper -->
<div id='adb_wallpaper1' style='width:1px; height:1px;'></div>
<div id='adb_wallpaper2'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2520082" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2520082"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Lockport Union-Sun & Journal</a>, 135 Main Street Lockport, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/lockportjournal","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lockportjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("28e29dd1-1b00-5953-8e1c-af5110458463")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': ["featured", "editors_pick"],
            'tncms.asset.keywords': ["seneca", "jamie jacobs", "linguistics", "school", "sociology", "education", "rhetoric", "tonawanda seneca nation", "jayden parker", "boarding school", "corbett sundown", "wayne abrams", "student"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2520226').click(function(e){
                                        $('#weather-2520226 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_28e29dd1_1b00_5953_8e1c_af5110458463_photo_modal();
                        });
                    }  else {
                        carouselInit_28e29dd1_1b00_5953_8e1c_af5110458463_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_28e29dd1_1b00_5953_8e1c_af5110458463_photo_modal() {
                var gallery_ad_28e29dd1_1b00_5953_8e1c_af5110458463_photo_modal = false;
                var gallery_changed_28e29dd1_1b00_5953_8e1c_af5110458463_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal .owl-stage-outer").height( $('#carousel-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_28e29dd1_1b00_5953_8e1c_af5110458463_photo_modal = $('#gallery-items-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal').data('owlCarousel');
                $('#carousel-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_28e29dd1_1b00_5953_8e1c_af5110458463_photo_modal.prev();
                });
                $('#carousel-28e29dd1-1b00-5953-8e1c-af5110458463-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_28e29dd1_1b00_5953_8e1c_af5110458463_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lockportjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>